Fleet Management portal unavailable
Incident Report for Lightfoot
Resolved
This incident has been resolved.
Posted 22 days ago. Sep 26, 2019 - 16:15 BST
Investigating
We are currently investigating an issue with intermittent access on the Fleet Management Portal, this is not affecting the operation of devices in-cab and we apologise for any inconvenience caused.
Posted 22 days ago. Sep 26, 2019 - 15:49 BST
This incident affected: Fleet Management Portal (my.lightfoot.co.uk).