Fleet Management Portal slow performance
Incident Report for Lightfoot
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 13, 2019 - 16:55 BST
Monitoring
We are seeing the load returning back to normal levels
Posted 2 months ago. Aug 13, 2019 - 16:32 BST
Identified
Our engineering team has identified the cause as one of our backend API servers suddenly experiencing an unusually high load, we are working to address this.
Posted 2 months ago. Aug 13, 2019 - 16:02 BST
Investigating
Our engineering team is investigating reports of slowdown and page timeouts in the Fleet Management portal. We will provide an update as soon as possible and apologise for any inconvenience.
Posted 2 months ago. Aug 13, 2019 - 15:46 BST
This incident affected: Fleet Management Portal (my.lightfoot.co.uk).