EV Charge Events not Loading

Incident Report for Lightfoot

Resolved

A mitigation for this issue was deployed into production today.
Posted Nov 20, 2025 - 15:53 GMT

Update

The fix to mitigate this issue is expected to be deployed this week. We continue to monitor, but have received no further reports.
Posted Nov 17, 2025 - 13:48 GMT

Monitoring

A fix has been developed for this issue which is currently in testing.
Posted Nov 12, 2025 - 12:56 GMT

Identified

Some users may receive an 'access restricted' error when trying to load the list of EV charge events in Lightfoot Tracking.

We are urgently working on resolving this, but in the meantime, logging out and back in should resolve the issue.

We apologise for any inconvenience caused.
Posted Nov 11, 2025 - 09:19 GMT
This incident affected: Fleet Management Portal (my.lightfoot.co.uk).