Delayed display of overspeed events & fleet management dashboard data not showing
Incident Report for Lightfoot
Resolved
This has now been resolved and was caused by an issue with a server data processing routine. We apologise for any inconvenience caused.
Posted about 1 month ago. Sep 16, 2019 - 12:36 BST
Investigating
We are investigating reports of delays in overspeed events appearing in the Fleet Management portal as well as Fleet Management dashboard data not showing. We will provide an update as soon as possible and apologise for any inconvenience.
Posted about 1 month ago. Sep 16, 2019 - 08:53 BST
This incident affected: Fleet Management Portal (my.lightfoot.co.uk).