Tracking not loading
Incident Report for Lightfoot
Resolved
This incident has been resolved.
Posted 23 days ago. Sep 26, 2019 - 09:53 BST
Investigating
We currently have an issue with tracking not loading on the Fleet Management portal. We are currently investigating this with with our third-party provider and apologise for any inconvenience caused.

Please note that this will not affect the functionality of Lightfoot devices in-cab or the collection of tracking data.
Posted 23 days ago. Sep 26, 2019 - 09:09 BST
This incident affected: Fleet Management Portal (my.lightfoot.co.uk).