Delayed display of data in the Lightfoot Portal

Incident Report for Lightfoot

Resolved

The backlog has fully cleared, and all systems are performing normally.

Please accept our apologies for any inconvenience caused during this period.
Posted May 16, 2025 - 14:11 BST

Monitoring

The systems are catching up and processing the data backlog. We're continuing to monitor closely.
Posted May 16, 2025 - 12:35 BST

Identified

We are investigating a delay in data displayed in the Lightfoot product system.

Tracking information may be delayed, and any changes made on the Lightfoot Portal may take a few minutes to update.

Lightfoot devices will retain their data and transmit this to our servers as soon as possible, and no data will be lost.

We apologise for any inconvenience caused.
Posted May 16, 2025 - 11:00 BST
This incident affected: Fleet Management Portal (my.lightfoot.co.uk) and Fleet Management API (data.lightfoot.co.uk).