Delayed display of data in the Lightfoot Portal

Incident Report for Lightfoot

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 16:40 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2025 - 16:01 GMT

Investigating

Our engineering team are investigating an issue causing an unusually high load on our servers, we are working to address this.
Posted Mar 04, 2025 - 13:35 GMT
This incident affected: Fleet Management Portal (my.lightfoot.co.uk) and Fleet Management API (data.lightfoot.co.uk).