Portal Dashboard Display Issues 07/11/2025

Incident Report for Lightfoot

Resolved

A fix has been released, and this issue has now been resolved for all users.
Posted Nov 11, 2025 - 15:33 GMT

Identified

A new version of the Lightfoot Portal was released this morning, and as a result, some users have reported that they are experiencing display issues when loading the Dashboard.

To resolve this issue, on your keyboard, hold down Ctrl and press F5. If you use a Mac, you'll need Cmd + Shift + R.

We apologise for any inconvenience caused by this.
Posted Nov 07, 2025 - 13:15 GMT
This incident affected: Fleet Management Portal (my.lightfoot.co.uk).