Drop in traffic from Lightfoot devices in-cab
Incident Report for Lightfoot
Resolved
The Lightfoot servers have now finished processing the backlog of data and everything is now back to normal, we apologise for any inconvenience caused.
Posted about 1 month ago. Sep 06, 2019 - 13:59 BST
Identified
We are starting to see traffic flowing in again, although we have had no official update from our third-party provider that this incident is resolved from their end. There will still be a delay in real-time vehicle/driver positions on the Fleet Management portal while the Lightfoot servers work to clear the backlog of incoming data.
Posted about 1 month ago. Sep 06, 2019 - 12:10 BST
Update
Our third-party provider are currently investigating an issue on the KPN network and in turn have escalated this to the network
Posted about 1 month ago. Sep 06, 2019 - 12:02 BST
Investigating
We are currently experiencing a drop in traffic from Lightfoot devices in-cab to our servers, as a result the tracking information displayed on the Fleet Management Portal may be out-of-date. The Lightfoot devices will retain their data and transmit this in when possible so that no data will be lost.
Posted about 1 month ago. Sep 06, 2019 - 11:45 BST
This incident affected: Fleet Management Portal (my.lightfoot.co.uk).