Delayed display of overspeed events
Incident Report for Lightfoot
Resolved
Our engineering team has resolved the issue that caused delays between a vehicle exceeding the vehicle/road speed limit and the resulting event report being available in the Fleet Management portal. This issue was caused by a delayed server processing task. We apologise for any inconvenience this problem may have caused.
Posted 3 months ago. Jul 31, 2019 - 00:00 BST
Identified
Our engineering team is investigating reports of delays in overspeed events appearing in the Fleet Management portal. We will provide an update as soon as possible and apologise for any inconvenience.
Posted 3 months ago. Jul 19, 2019 - 11:30 BST
This incident affected: Fleet Management Portal (my.lightfoot.co.uk) and Fleet Management API (data.lightfoot.co.uk).