Fleet Management Portal Degraded Performance

Incident Report for Lightfoot

Resolved

This incident has been resolved.
Posted Jul 23, 2025 - 09:10 BST

Monitoring

Service has been restored, and we are continuing to monitor closely.
Posted Jul 22, 2025 - 11:23 BST

Investigating

We are currently investigating an issue with the Fleet Management portal being intermittently unavailable. This will not affect the operation of Lightfoot devices in-cab or the collection of data.
Posted Jul 22, 2025 - 09:40 BST
This incident affected: Fleet Management Portal (my.lightfoot.co.uk) and Fleet Management API (data.lightfoot.co.uk).