Traffic has returned to expected levels and the backlog has been cleared by the system. Vehicle positions and tracking information should now be up to date. We apologise for any inconvenience caused.
Posted Nov 07, 2024 - 15:53 GMT
Update
Traffic has improved, but we are still seeing degraded performance from third-party networks. We're continuing to closely monitor. There may still be a delay in real-time vehicle/driver positions on the Fleet Management portal while the Lightfoot servers work to clear the backlog of incoming data.
Posted Nov 07, 2024 - 13:09 GMT
Monitoring
We are seeing increased traffic from devices flowing in to our servers. There may still be a delay in real-time vehicle/driver positions on the Fleet Management portal while the Lightfoot servers work to clear the backlog of incoming data.
Posted Nov 07, 2024 - 11:20 GMT
Identified
Our third-party providers are currently investigating an issue on the network that Lightfoot uses to transmit data. This means that some vehicle tracking information may be temporarily delayed via the Fleet Management portal and other interfaces. Lightfoot devices will retain their data and transmit this to our servers as soon as possible and no data will be lost.
Posted Nov 07, 2024 - 10:24 GMT
This incident affected: Fleet Management Portal (my.lightfoot.co.uk), Fleet Management API (data.lightfoot.co.uk), and Driver Mobile App.