Systems are fully operational and data backlogs have been cleared. We are continuing to monitor.
Posted Nov 15, 2024 - 13:11 GMT
Monitoring
Systems are operational, but we're continuing to monitor very closely.
Posted Nov 15, 2024 - 12:01 GMT
Identified
There is now intermittent availability of systems. We're continuing to investigate and closely monitor.
Posted Nov 15, 2024 - 11:55 GMT
Update
We are continuing to investigate this issue.
Posted Nov 15, 2024 - 11:37 GMT
Investigating
We are investigating reports of the Fleet Management Portal, and associated systems, being unavailable. Lightfoot devices will hold any data and report it into the system once it becomes available. No data will be lost. We apologise for any inconvenience caused.
Posted Nov 15, 2024 - 11:25 GMT
This incident affected: Fleet Management Portal (my.lightfoot.co.uk), Fleet Management API (data.lightfoot.co.uk), and Driver Mobile App.