Expired Authentication Issue

Incident Report for Lightfoot

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 12:54 BST

Update

We are continuing to monitor, but have received no further reports of issues and expect to close this incident this morning.
Posted Oct 03, 2025 - 07:58 BST

Monitoring

Following a fleet portal release yesterday, a small number of users experienced errors in some parts of the portal. This was due to expired authentication tokens. The issue can be mitigated by logging out and back into the portal.
Posted Oct 02, 2025 - 09:58 BST
This incident affected: Fleet Management Portal (my.lightfoot.co.uk).