Drop in traffic from Lightfoot devices in-cab

Incident Report for Lightfoot

Resolved

The mobile network operator has advised this issue is now resolved and we have seen a return to normal connectivity. We will continue to monitor the situation.
Posted Jan 10, 2025 - 06:53 GMT

Identified

Our third-party providers are currently investigating an issue on the network that Lightfoot uses to transmit data and in turn have escalated this to the network.
Posted Jan 09, 2025 - 17:41 GMT
This incident affected: Fleet Management Portal (my.lightfoot.co.uk) and Fleet Management API (data.lightfoot.co.uk).