Lightfoot portal outage

Incident Report for Lightfoot

Resolved

No further issues reported. Incident resolved.
Posted Jun 18, 2026 - 13:08 BST

Monitoring

The Lightfoot portal experienced an outage this morning. We have now resolved the underlying cause and will continue to monitor the platform to ensure everything is working as expected.

We apologise for any inconvenience caused.
Posted Jun 18, 2026 - 09:50 BST
This incident affected: Fleet Management Portal (my.lightfoot.co.uk).