The Lightfoot servers have finished processing the backlog of data and everything is now back to normal, we apologise for any inconvenience caused during this cellular network outage.
Posted May 13, 2026 - 17:00 BST
Monitoring
We are starting to see traffic from devices flowing but have not received an official update from our mobile network provider that this incident is resolved from their end.
There may still be a delay in real-time vehicle/driver positions on the Fleet Management portal while the Lightfoot servers work to clear the backlog of incoming data.
Posted May 13, 2026 - 10:03 BST
Update
The network provider are continuing to work on a fix for this issue.
Posted May 13, 2026 - 09:40 BST
Identified
A cellular network outage is currently affecting data transmission from Lightfoot in-cab devices to our servers. Our network provider is investigating and has escalated the issue to the cellular carrier directly. As a result, some vehicle tracking information may be temporarily unavailable in the Fleet Management portal and other interfaces. No data will be lost — Lightfoot devices store data onboard and will automatically transmit it to our servers once connectivity is restored.
We apologise for any inconvenience caused.
Posted May 13, 2026 - 08:34 BST
This incident affected: Fleet Management Portal (my.lightfoot.co.uk) and Fleet Management API (data.lightfoot.co.uk).