Fleet Management portal outage
Incident Report for Lightfoot
Resolved
This incident has been resolved.
Posted 15 days ago. Oct 03, 2019 - 14:43 BST
Monitoring
The Fleet Management portal is now available and we are currently monitoring the stability.
Posted 16 days ago. Oct 03, 2019 - 13:24 BST
Investigating
We are currently investigating an issue with the Fleet Management portal being unavailable, this will not affect the operation of Lightfoot devices in-cab or the collection of data.
Posted 16 days ago. Oct 03, 2019 - 13:18 BST
This incident affected: Fleet Management Portal (my.lightfoot.co.uk).