Drop in traffic from Lightfoot devices in-cab
Incident Report for Lightfoot
Resolved
The Lightfoot servers have now finished processing the backlog of data and everything is now back to normal, we apologise for any inconvenience caused.
Posted about 2 months ago. Aug 22, 2019 - 12:25 BST
Identified
Our third-party provider has fixed this issue and we are seeing traffic flowing in again, there will still be a delay in real-time vehicle/driver positions on the Fleet Management portal while the Lightfoot servers works to clear the backlog of incoming data.
Posted about 2 months ago. Aug 22, 2019 - 10:41 BST
Investigating
We are currently experiencing a drop in traffic from Lightfoot devices in-cab to our servers, as a result the tracking information displayed on the Fleet Management Portal may be out-of-date. The Lightfoot devices will retain their data and transmit this in when possible so that no data will be lost.
Posted about 2 months ago. Aug 22, 2019 - 10:39 BST
This incident affected: Fleet Management Portal (my.lightfoot.co.uk).