Fleet Portal failure following login

Incident Report for Lightfoot

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 11:29 BST

Update

The Fleet Portal authentication appears to be continuing to work as expected this morning. We will continue to monitor through the morning.
Posted Apr 29, 2026 - 09:24 BST

Update

We are continuing to monitor following resolution of login issues.
Posted Apr 28, 2026 - 16:58 BST

Update

Following further login issues we can reverting v73.0.0 to investigate
Posted Apr 28, 2026 - 14:56 BST

Update

Following the re-release of v73.0.0 we've had a small number of reports of users still experience issues. We are continuing to monitor the situation.
Posted Apr 28, 2026 - 12:55 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2026 - 11:41 BST

Update

The fix for version v73.0.0 will be applied at 11:30am this morning. The team will continue to monitor post deployment.
Posted Apr 28, 2026 - 11:22 BST

Update

We have implemented a fix for the original login issue and are continuning to test with the aim of re-releasing on Tuesday 28th April.
Posted Apr 27, 2026 - 17:22 BST

Identified

Some users have reported a failure on the Fleet Portal following login.
This was observed following a live deployment (v73.0.0). This deployment has been reverted.
We have identified the cause and are currently investigating a fix to re-apply v73.0.0
Posted Apr 27, 2026 - 15:48 BST
This incident affected: Fleet Management Portal (my.lightfoot.co.uk).