Scheduled report delays

Incident Report for Lightfoot

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 08:13 GMT

Monitoring

All reports delayed from this morning have been re-queued to run. The team will continue to monitor.
Posted Dec 08, 2025 - 11:53 GMT

Identified

A number of scheduled emailed reports have been delayed this morning. The issue has been identified and remediated, and any reports not sent at their scheduled time will be re-sent today.
Posted Dec 08, 2025 - 08:14 GMT
This incident affected: Fleet Management Portal (my.lightfoot.co.uk).