Fleet Portal Unavailable

Incident Report for Lightfoot

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 11:06 BST

Monitoring

Fleet portal should now be available. The team are continuing to monitor.
Posted Aug 11, 2026 - 09:33 BST

Identified

The fleet portal is currently unavailable. We have identified the cause and are working to remedy the issue.
Posted Aug 11, 2026 - 09:09 BST