Delayed display of fleet management dashboard data
Incident Report for Lightfoot
Resolved
This has now been resolved and was caused by an issue with a server data processing routine. We apologise for any inconvenience caused.
Posted 30 days ago. Sep 19, 2019 - 08:57 BST
Investigating
We are investigating an issue with data displayed on the fleet management dashboard not being fully up-to-date. We will provide an update as soon as possible and apologise for any inconvenience.
Posted 30 days ago. Sep 19, 2019 - 08:14 BST
This incident affected: Fleet Management Portal (my.lightfoot.co.uk).