Restricted data visibility in the Fleet Management portal
Incident Report for Lightfoot
Resolved
Our engineering team has resolved an issue causing restricted data visibility within the Fleet Management portal. We apologise for any inconvenience.
Posted 4 months ago. Jun 25, 2019 - 16:50 BST
Identified
Our engineering team is investigating reports of restricted data visibility within the Fleet Management portal.
Posted 4 months ago. Jun 25, 2019 - 16:05 BST
This incident affected: Fleet Management Portal (my.lightfoot.co.uk).