Diminished access to some areas of Fleet Portal

Incident Report for Lightfoot

Resolved

This incident has now been resolved.
Posted Apr 15, 2026 - 14:29 BST

Monitoring

A fix has been implemented and we are monitoring
Posted Apr 15, 2026 - 13:20 BST

Investigating

We are receiving reporting of some users unable to access certain areas of the Fleet Portal, notably configuration and report templates. The team in investigating the cause and mitigations.
Posted Apr 15, 2026 - 11:52 BST
This incident affected: Fleet Management Portal (my.lightfoot.co.uk).