Email Reports Not Being Received

Incident Report for Lightfoot

Monitoring

We've implemented solutions to these issues and have observed improved performance across our reporting system.
The system is now behaving normally, but we continue monitoring it closely.
Posted May 21, 2025 - 09:12 BST

Update

We are continuing to work on a fix for this issue.
Posted May 19, 2025 - 09:48 BST

Update

We are continuing to see intermittent performance issues in the email reporting system, which are causing some reports to be delayed and some not to be sent.
We are actively working on improving performance as our highest priority.
We apologise for any inconvenience this has caused
Posted May 19, 2025 - 09:47 BST

Identified

We are continuing to see intermittent performance issues in the email reporting system, which are causing some reports to be delayed and some not to be sent.
We are actively working on improving performance as our highest priority.
We apologise for any inconvenience this has caused
Posted May 13, 2025 - 11:02 BST

Update

We are continuing to investigate this issue.
Posted Apr 30, 2025 - 10:58 BST

Investigating

We are investigating reports of users not receiving some email reports from the Lightfoot system. We apologise for any inconvenience caused while we identify this issue.
Posted Apr 29, 2025 - 15:37 BST
This incident affects: Fleet Management Portal (my.lightfoot.co.uk).